Category

Sin categoría

[Solución] Error al ejecutar xampp-control-panel (Error importing pygtk2 and pygtk2-libglade)

xampp

Mientras instalaba y configuraba mi entorno de desarrollo sobre Ubuntu 14.04, me he encontrado con un error al intentar ejecutar el panel de control de Xampp. Concretamente lanzaba el mensaje “Error importing pygtk2 and pygtk2-libglade“.

2016-08-17-010822_1366x768_scrot

A lo que le sigue la fácil solución de instalar la librería correspondiente

sudo apt-get install python-glade2

 

Para a continuación poder proceder con la normal ejecución del panel

2016-08-17-011704_1366x768_scrot

Licencia de Creative Commons
Este obra está bajo una licencia de Creative Commons Reconocimiento-NoComercial-CompartirIgual 4.0 Internacional.